Le lave-vaisselle ne vidange plus

Notez cet article :
noté 3.9/5 62 votes

Un lave-vaisselle qui ne se vide plus d’eau est un des problèmes les plus fréquemment rencontrés. Si vous êtes dans ce cas, et même si cette situation est loin d’être plaisante, gardez votre calme, nous allons vous aider à trouver d’où la panne peut venir.

LES CAUSES POUR CETTE PANNE :

AVERTISSEMENT
Avant d'intervenir sur votre appareil, veillez à bien débrancher celui-ci du courant électrique.
Risque de choc électrique.

L’installation de plomberie n’est pas conforme

lave-vaisselle-installation-plomberie-pas-conformeL’installation de vidange doit être respectée, le tube de vidange ne doit pas être rallongé, ni trop haut. Si ce n’est pas le cas, la pompe qui n’est pas très puissante, ne suffira pas à pousser l'eau sur une assez longue distance. Nous vous conseillons de vérifier que le tube de vidange ne soit ni coudé, ni pincé, sinon vous aurez une mauvaise vidange. Attention, si vous avez branché le tube de vidange sur la bonde de l'évier, vous devez vérifier si le trou d’évacuation est bien ouvert car d'origine il peut y avoir un opercule.

Le filtre de vidange est obstrué

lave-vaisselle-filtre-de-lavage-vidangeSi les filtres de vidange sont sales, votre lave-vaisselle aura un problème de vidange. Sur chaque appareil, il y en a en général 2 ou 3 filtres. Le filtre principal est à nettoyer après chaque cycle et le plus fin est à nettoyer une fois par semaine.

Comment nettoyer le filtre d’un lave-vaisselle ?

Acheter un filtre de vidange de lave-vaisselle

La pompe de vidange est bloquée

lave-vaisselle-pompe-vidange-evacuation-eauLa pompe de vidange sert à évacuer l'eau de votre lave-vaisselle. Celle-ci peut être bloquée par des pépins ou des morceaux de verres par exemple, mais elle peut aussi être défaillante. Si c’est le cas, le lave-vaisselle ne vidangera pas. Vous pouvez vérifier la pompe de vidange, elle se trouve derrière la trappe de visite qui se trouve sous l'appareil. Faites attention à vos doigts, la trappe peut être tranchante. Vous pouvez la démonter et la nettoyer. Si la pompe est défectueuse, vous devrez la remplacer.

Comment remplacer la pompe de vidange d’un lave-vaisselle ?

Acheter une pompe de vidange de lave-vaisselle

L’électrovanne est abîmée

lave-vaisselle-electrovanneL’électrovanne de votre lave-vaisselle sert de robinet électrique. Si celle-ci ne se ferme pas correctement, elle peut laisser passer de l'eau. Si c’est le cas, vous allez retrouver de l'eau en fin de cycle.

Comment tester l’électrovanne d’un lave-vaisselle ?

Acheter l’électrovanne de lave-vaisselle

Les fils électriques sont abîmés

lave-vaisselle-fils-electriques-cablage-abimeLes fils électriques relient tous les éléments fonctionnels de votre lave-vaisselle. Ils peuvent être altérés soit dû à un échauffement de courant électrique, soit de façon mécanique si les fils sont pliés, coudés, coupés ou encore par une fuite d'eau. Si c’est le cas, votre appareil ne vidangera pas. La plupart du temps, sur les générations précédentes, les fils se coupent au niveau de la charnière de porte. Faites attention au démontage si vous souhaitez les remplacer, car la porte de votre lave-vaisselle est très coupante.

Contactez le service technique !

servicetechniquephotoVous avez vérifié toutes les causes ci-dessus mais vous ne trouvez toujours pas la panne ? Trouvons ensemble la panne de votre appareil en quelques minutes par téléphone...ainsi que le moyen de le réparer !
Fort de 25 ans d'expérience, notre service technique fera tout son possible pour vous apporter une solution et vous aider à réparer votre appareil à moindre coût.

Demandez l'aide de notre équipe

Questions et commentaires sur cette astuce

Avatar
foly29
16/10/2019
Lave-vaisselle VIVA VVD25W01EU
Mon lave vaisselle ne vidange plus. Le dépanneur m'indique que la panne provient du "capteur de vidange" ???
Quel est cette pièce, à quoi ressemble-t-elle ?
Merci de bien vouloir m'éclairer.
Cordialement
Avatar
SOS Team
16/10/2019
Bonjour,

Nous ne constatons pas la présence d'un "capteur de de vidange" sur votre appareil.
Le technicien vous a t'il montré ce capteur ?
Pouvez-vous nous confirmer que l'appareil reste plein d'eau ?
La pompe de vidange a t'elle été démontée et contrôlée ?

Cordialement.
Avatar
foly29
18/10/2019
Merci de votre avis, effectivement le capteur de vidange n'existe pas. Le dépanneur a rectifié son commentaire !
Cordialement, merci.
Avatar
danpageau
14/10/2019
Lave-vaisselle FRIGIDAIRE FD604W
MODEL FPID2497RF3A IL reste de l'eau a la fin du cycle, mes si je fait un cycle rinse tout fonctionne plus eau et donne signal terminée.
Merci
Avatar
SOS Team
14/10/2019
Bonjour,

Malheureusement nous ne trouvons aucune information concernant la référence "FPID2497RF3A".
Pouvez-vous nous faire parvenir une photo de la plaque signalétique de l'appareil ?

Cordialement.
Avatar
Frederic
30/09/2019
Lave-vaisselle CANDY CDP2570
Bonjour,

Le lave vaisselle ne va pas au bout de son programme. Il sonne (bip)... Plus aucun bouton ne fonctionne, il faut l'éteindre et rallumer pour arreter ce bip continue
Avatar
SOS Team
30/09/2019
Bonjour,
Pouvez-vous nous indiquer le nombre de bip pendant les poses ?
Y a t-il des voyants qui clignotent ou indique t-il un code ?
Cordialement.
Avatar
DIEU
29/09/2019
Lave-vaisselle WHIRLPOOL ADP7551/WH
Bonjour, mon lave vaisselle ne vidange plus et ne démarre plus, le bouton départ clignote par intermittence de 4. J'ai démonté la pompe et je trouve une valeur de 144 OHMS. Qu'en pensez vous?
Avatar
SOS Team
30/09/2019
Bonjour,

La valeur de 144 ohms nous semble correcte.
La turbine est t'elle bien solidaire de son axe et pas cassée ? La turbine rebondie t'elle quand vous la faite tourner ?
Vous n'avez pas trouvé de corps étranger dans le logement de la pompe de viande ?

Cordialement.
Avatar
DIEU
30/09/2019
Finalement j'ai démonté la pompe et quand je branche le lave vaisselle elle fonctionne bien. l'arrivée en haut est bonne, j'ai nettoyé aussi la membrane noire... Enfin le lave vaisselle quand il a était débranché depuis des heures quand on le rebranche il vidange bien. Mais quelques instant après un cycle de 5 min se remet à 4 leds intermittence et si j'appuie 5 secondes sur marche rien ne se passe il vidange pas il mets juste le carré FIN. Cdt
Avatar
SOS Team
30/09/2019
Bonjour,

Quand vous relancez le cycle de lavage, la cuve est t'elle remplie d'eau ?
Si il n'y a pas d'eau, le problème peut être dû à un encombrement du capteur electro mécanique de contrôle de présence d'eau appel "wi" .
Pouvez-vous retirer le panier inférieur et les filtres et nous faire parvenir une photo du capteur se trouvant dans fond le bol de fond de cuve à droite ?

Cordialement.
Avatar
THIERRY
10/09/2019
Lave-vaisselle BEKO DFN665
Bonjour,mon lave vaisselle ce rempli d'eau est arrete de fonctionné. Il enclenche pas le lavage..Il y a 3 mois j ai changé le répartiteur d' eau pour une autre panne...Que dois jechanger? Merci docteur
Avatar
SOS Team
10/09/2019
Bonjour,

Pouvez-vous nous dire si votre appareil possède un afficheur et si il vous signale un code panne ?

Cordialement.
Avatar
Thierry
10/09/2019
Aucune information il beugue sur sa 1iere fontion
Avatar
Thierry
10/09/2019
Aucun code erreur...
Avatar
SOS Team
11/09/2019
Bonjour,

Merci pour l'information, un e-mail privé vous a été envoyé.

Cordialement.
Avatar
Thierry
11/09/2019
Super,super le code erreur indiquer débordement...J'ai enlever et nettoyer aspersseur inférieur et tout marche...Merci encore
Avatar
SOS Team
11/09/2019
Bonjour,
Merci de votre retour.
Nous vous souhaitons une bonne journée,
cordialement.
Avatar
Davilio
27/09/2019
Bonjour,
Jai un lave vaiselle de marque Vaberg a la fin du cycles il reste toujours de leaux a linterieur..
Avatar
SOS Team
30/09/2019
Bonjour,

Pouvez-vous nous communiquer la référence de votre appareil et nous dire si l'appareil vous signale un défaut ?
Pouvez-vous aussi nous dire si le tuyau de vidange est installé sur une bonde d'évier ou une canalisation classique ?

Cordialement.
Avatar
Marc
19/08/2019
FRIAC VW7551
Mon lave vaiselle ne se vide pas a la fin de son programme et alors le programme dure plus longtemps que d'habitude

Merci
Avatar
SOS Team
19/08/2019
Bonjour,
Malheureusement nous ne trouvons aucune documentation technique de votre lave-vaisselle.
Néanmoins entendez-vous la pompe de vidange fonctionner en début de cycle ?
Attention attendez-vous le voyant fin de programme avant d'ouvrir la porte, le cycle de séchage ne faisant aucun bruit pendant environ 45 minutes.
Cordialement.
Avatar
twonuts
13/08/2019
je ne sais pas
bonjour,
depuis un moment nos cycles lave vaisselle (Miele, pompe n°06696272) ne se terminent pas, il reste de l'eau au fond et la mention F11 et un voyant rouge sur "entrée/vidange" clignote. Si je fais attention lors du cycle et que je secoue le tuyau de vidange au bon moment, la pompe s'actionne et les cycles se terminent. Le lave vaisselle fonctionnait correctement avant, branché sur un siphon propre.
Si je démarre un autre cycle, la pompe vide le restant du cycle précédent.
Pouvez vous m'aider?
Merci
Avatar
SOS Team
13/08/2019
Bonjour,
Il est possible que votre circuit de vidange ou sont clapet soit obstrués.
Pouvez-vous nous communiquer la référence se trouvent sur le tableau de commande, merci.
Cordialement.
Avatar
YVES
12/07/2019
Lave-vaisselle ARISTON HOTPOINT LFF8M121CFR
Bonjour à tous,

pouvez-vous me renseigner, pourquoi mon lave-vaisselle ne se vidange pas en fin de cycle 1fois sur 3

merci
yves
Avatar
SOS Team
12/07/2019
Bonjour,

Pouvez-vous nous dire si votre appareil vous signale une anomalie par affichage de code erreur ou clignotements ?
Pouvez-vous aussi nous dire si le tuyau de vidange est branché sur une bonde d'évier ou déposé dans une canalisation classique ?

Cordialement.
Avatar
Yves
12/07/2019
Bonjour

Le lave vaisselle n’indique aucun code défaut

Concernant l’évacuation celle-ci est directe

Cette après-midi j’ai vérifié si la pompe n’étais pas bloquée,
La pompe tourne sans aucun bruit, et les tuyaux sont nickels.

Cordialement
Avatar
SOS Team
15/07/2019
Bonjour,

Un e-mail privé vous a été envoyé.

Cordialement.
Avatar
Christophe
05/06/2019
Lave-vaisselle CANDY CDI1012
Bonjour,
Tout les 3 lavage environ mon lave vaisselle émet des bips à répétition en fin de cycle, et lorsque j'ouvre la porte : la vaisselle est propre mais il reste environ 5 cm d'eau au fond.
Je lance un cycle court de rinçage et l'eau s'évacue et le lavage suivant fonctionne.
J'ai déjà nettoyé le filtre ainsi que le tuyau d'évacuation.
Mon doute se porte en premier sur la pompe de vidange et en second sur l'électro- vanne….?
Pouvez vous me confirmer ou orienter ?
Avatar
SOS Team
06/06/2019
Bonjour,

Un e-mail privé vous a été envoyé.

Cordialement.
Avatar
Christophe
06/06/2019
Bonsoir et merci pour votre réponse.
Le tuyau de vidange est relié à une canalisation murale classique.
En faisant l'auto diagnostic : j'obtiens l'erreur mémorisé E8 ( le lave vaisselle n'atteint pas la T°C dans les délais donc le cycle s'interrompt ).
Sachant que je fait que des lavages à 75°C (P2), je tente ce soir et les suivantes un lavage à 65 °C (P1) .
Maintenant à voir si c'est la résistance ou la sonde ?
Avatar
SOS Team
07/06/2019
Bonjour,

Nous vous conseillons de contrôler le capteur de pression branché en série avec la résistance. Ce dernier est vissé sous la cuve. Il arrive que ce capteur ne laisse plus passer le courant pour alimenter la résistance. (contact micro interrupteur brûlé/endommagé)
Nous vous proposons de cliquer sur le lien suivant pour voir à quoi ressemble ce capteur : https://www.sos-accessoire.com/micro-interrupteur-de-securite-interrupteur-selecteur-candy-hoover-rosieres-baumatic-iberna-41900729-12872.html
Soyez prudent et tenez-nous informés.

Cordialement.
Avatar
Christophe
08/06/2019
Bonjour, j'ai effectué un lavage à 65°C : même problème code E8.
J'ai testé - le capteur de pression: ok continuité contact enfoncé.
-la résistance : 27.7 ohms
-la pompe de cyclage : 34 ohms
-la pompe de vidange : 0 ohm
- l'électrovanne sur arrivée d'eau : 0 ohm
Je trouve bizarre d'avoir 2 pannes en même temps.
Avatar
SOS Team
11/06/2019
Bonjour,

Si vous avez effectué un programme de lavage 65°C, l'avez-vous fait à vide (sans vaisselle /sans produits) ? Entendiez-vous l'eau percuter les parois ?
Sur quel calibre était placé le curseur du multimètre lors du contrôle de l'électrovanne et de la pompe de vidange ?
Pouvez-vous démonter la pompe de cyclage et vous assurer qu'il n'y ai pas de corps étranger dans la turbine qui freineraient sa rotation et empêcheraient l'activation du contacteur de pression ?
Pouvez-vous aussi jeter un œil au niveau du câblage qui passe dans le bas de la porte pour voir si un fil ne serait pas coupé ? (démonter le panneau de porte avant pour effectuer le contrôle)
Soyez-prudent et tenez-nous informés.

Cordialement.
Avatar
Christophe
12/06/2019
Bonjour .
J'ai effectué lavage à 65°C à plein et à vide : on entend bien l'eau percuter les parois : code E8 à la fin.
Erreur de ma part pour l'électrovanne mesuré en ohm au lieu de K ohm : résultat l'électrovanne mesure 3.6 K ohm OK .
Par contre, pour la pompe de vidange sur le calibre ohm rien ne se passe le multimètre reste sur OL.et dans les autres calibres 0 ou de faible valeur 0.22 K ohm , et la pompe fait un ronflement inhabituel.
J'ai contrôlé la pompe de cyclage : la turbine est propre et libre.
Le câblage en bas de porte n'est pas abimé visuellement.
Je pense donc à la pompe de vidange malgré que le code erreur indiqué ne correspond pas.
Avatar
SOS Team
13/06/2019
Bonjour,

Malgré l'affichage du code "E8" en fin de cycle, avez-vous constaté une présence de chaleur en ouvrant la porte ?
Même si la pompe de vidange ronfle pendant son fonctionnement mais qu'elle à arrive à vidanger elle ne devrait pas être en cause.
Pouvez-vous lancer un programme rapide 30 minutes et dès que vous entendez la boite à produits s'ouvrir et la pompe de cyclage fonctionner, contrôlez l'alimentation de la résistance pour voir si elle est alimentée ou pas.
Si elle n'est pas alimentée il est possible que le capteur de pression provoque la panne.
Vous pouvez aussi shunter ce capteur juste pour faire un essai et voir si l'appareil chauffe et termine bien son cycle sans afficher d'erreur.
Soyez prudent.

Cordialement.
Avatar
Christophe
15/06/2019
Bonjour.
j'ai donc effectuer un cycle demi charge à 65°C et tout à fonctionné correctement.
A l'ouverture de la boite à produit la pompe de cyclage tourne et la résistance est alimentée 230 V.
Il y avait bien de la chaleur en ouvrant la porte contrairement au dernier lavage en cycle long ou sur la fin le dessus de l'appareil était froid.
Dois-je essayer un cycle long avec le capteur de pression shunter ?
Pendant que l'eau était chaude au cours du lavage, j'ai contrôlé la résistance en ohm de la sonde CTN : celle ci était nulle. Peut elle être à l'origine de mon problème?
Avatar
SOS Team
17/06/2019
Bonjour,

La sonde d'analyse de température devrait mesurer environ 20 Kilo Ohms à température ambiante, et sa valeur doit diminuer plus la chaleur monte. Si la sonde de température est défectueuse vous devriez avoir un code erreur "E5".
Le temps d'un essai, essayez de schunter le capteur de pression, mais seulement pour essai.
Pouvez-vous retirer le micro interrupteur logé dans le capteur de pression et l'ouvrir pour contrôler l'état du contact ? Il est possible que le contact de micro interrupteur soit endommagé et vous provoque une panne aléatoire.
Soyez prudent et tenez-nous informés.

Cordialement.
Avatar
Christophe
17/07/2019
Bonjour,
de retour au diagnostic sur le lave vaisselle CANDY CDI 1012 : j'ai donc effectué un cycle lavage à 65°C avec le capteur de pression shunté : pas d'erreur.
J'ai effectué un second cycle pour être sûr : erreur E8 comme d'habitude, donc capteur de pression hors de cause .
La sonde de température mesure 20.6 K ohm à l'air libre et diminue plus la température monte donc OK.
J'ai bien revérifié le câblage.
Je ne sais vraiment plus quoi faire.
Cordialement.
Avatar
SOS Team
18/07/2019
Bonjour,

Merci pour ces précisions.
La valeur de la sonde à température ambiante nous semble correcte.
Pouvez-vous nous dire si lors de vos essais la pompe de cyclage fonctionnait et que vous entendiez l'eau percuter les parois de la cuve ?
Pouvez-vous démonter le panneau de façade et contrôler la filerie ? Peut être qu'un câble d'alimentation de la résistance ou de la sonde est endommagé au niveau de la pliure de porte.
Pouvez-vous nous faire parvenir une photo de la plaque signalétique de l'appareil ?
Tenez-nous informés.

Cordialement.
Avatar
gwen23
05/06/2019
Lave-vaisselle CANDY CEDS32X47
Bonjour, mon lave vaisselle ne vidange plus et émet des bips. Je l'ai vidé, nettoyer, et même changer la pompe à vidange mais c'est toujours pareil. Savez vous d'ou cela peut venir s'il vous plait ?
Avatar
SOS Team
06/06/2019
Bonjour,

Il peut arriver que des fils se coupent dans le passage de porte.
Pouvez-vous débrancher l'appareil, démonter le panneau de façade et contrôler le câblage ?
Après le contrôle du câblage, essayez de contrôler l'alimentation de la pompe de vidange à l'aide d'un multimètre, la pompe doit être alimentée en début de programme. Tension d'alimentation = 230 volts.
Soyez prudent et tenez-nous informés.

Cordialement.

Ajouter un commentaire

Bénéficiez de l'expertise de nos techniciens et la communauté SOS Accessoire !
Prénom/Pseudo *

En poursuivant votre navigation, vous acceptez l'utilisation de cookies afin de réaliser des statistiques d'audiences et ainsi vous proposer des services ou offres adaptées à vos centres d'intérêts En savoir plus

Mon panier 0

Pas de produits

Répondre au commentaire
Bonjour ! Votre message a bien été envoyé !

Il est en cours de modération et le service technique vous répondra sous peu !

Produit ajouté avec succés
Passer ma commande Continuer mes achats
Quantité :
    %
    Passer ma commande Continuer mes achats